[Owncloud] Another Mirall Pull Request

turgut kalfao─člu turgut at kalfaoglu.com
Wed Sep 12 06:22:55 UTC 2012


Very true - I came accross this problem.. double 
http://http://www.blah.com/owncloud things..

Oh another thing: on Fedora install, it was not enough to follow the 
directions - I had to manually do a
# yum install owncloud-csync\*
so that it would start working. Perhaps that could be put into the 
installation documents..
-turgut


On 09/12/2012 12:33 AM, owncloud_mailing_list at status.e4ward.com wrote:
> Hello all.
>
> I understand Klaas is currently on vacation, but I wanted to let you 
> know that I have submitted a pull request for a simple bug fix: 
> https://github.com/owncloud/mirall/pull/3 .
>
> When starting the owncloud client for the first time, it asks to be 
> configured. On the first page of the configuration wizard (the setup 
> page) the user enters the owncloud URL and the login information, and 
> then hits next. If the next page (the install page) cannot connect to 
> the owncloud server, the user needs to hit the back button to fix the 
> URL or the login information. However, hitting the back button on the 
> install page results in the protocol (http:// or https://) being 
> prepended to the URL line edit on the setup page, which breaks unless 
> removed by the user. Since it was never entered by the user in the 
> first place, my change eliminates the prepending.
>
> Kyle Fazzari
> _______________________________________________
> Owncloud mailing list
> Owncloud at kde.org
> https://mail.kde.org/mailman/listinfo/owncloud
>




More information about the Owncloud mailing list