Fork bomb?

Ken Brakey brakeykr at poncacity.net
Thu Mar 9 18:35:11 UTC 2000


CNTRL-ALT-ESC gives a scull & x-bones cursor, use it
to click on what you want to kill.
Ken

----- Original Message -----
From: "Scott Manson" <Maniac at alltel.net>
To: <kdevelop at barney.cs.uni-potsdam.de>
Sent: Monday, March 06, 2000 12:20 PM
Subject: Fork bomb?


> Hello
> I just cvsup'd the sources to KDev and ln -s admin to the correct
directory
> opened the KDevelop project file ran configure --with-qt-dir=/myqtdir
> --prefix=/opt/kde2 and KDev configured fine... the problem arose when I
tried
> running Make.
>
> Make just took off and seemed to fork new makes until the system was so
> overloaded the only thing I could do was reboot.  I switched to a console
> fairly quickly once I saw what was going on and did a killall kdevelop but
that
> didn't work so switched back to X and there was where the problem
manifested
> itself to where I couldn't do anything as I was waiting and waiting for a
> mouse/keyboard event to be recognized.
>
> I tried for about 15 minutes to get X to recognize an event and finally
tried
> the 3 finger Windoze salute.  I ran into this problem when I was running
> Mandrake 6.0 a while back and couldn't duplicate the problem so I just
chalked
> it up to a stray cosmic ray. Now that I have upgraded to Mandrake 7.0 I
don't
> think that was the problem.
>
> Has anyone else experienced this or anything similar?
> I'm at a loss as to why this is happening.
>
> Maniac at alltel.net
> A single tasking guy in a multi tasking world
>





More information about the KDevelop mailing list