libpng compatibility

Vu Pham vuqpham at hcmc.netnam.vn
Mon Mar 6 14:02:20 UTC 2000


Hi all,

I just installed kdevelop. Everything seems ok when running KDevelop,
but when I click on the Doc part to read the documents, then I see the
following error on the console:

libpng error: Incompatible libpng version in application and library
libpng error: Incompatible libpng version in application and library     

My /usr/lib has both libpng 1.0.96 and 2.1.0 and I tried both of them (
by renaming the other ) but I still have this message.

I install on COL2.3 and I use Kde 1.1.2.

Pls give me some advice.
TIA,

Vu




More information about the KDevelop mailing list