Here we go again

Kalle Hofacker khofacker at muenster.de
Wed Mar 1 21:58:14 UTC 2000


OS wrote:

> > Once again I'm faced with an ancient problem. Namely 'checking for Qt...
> > configure: error: Qt- 1.4 (libraries) not found. Please check your
> > installation!  ***failed***'

I remember the same problen after installing
kDevelop 1.1 beta on my machine. There was
kdevelop 0.4 (as it came with SuSE 6.2) on my
system before (working very well with Qt 1.44), 
and also a parallel installation of Qt 2.0 (for
playing a little bit).

After installing kDevelop 1.1 beta USING RPM
FILES i had exactly the same message like poor 
OS! After trying for weeks (in vain...) to 
bring kDevelop back to work the following
actions solved the problem:

1. de-installing all kDevelop packages using 
   RPM manager

2. installing kDevelop 1.1 beta packages (incl.
   c/c++ refernce and the other stuff) in the
   order described in kDevelop.org download site 
   help files using DOWNLOADED SOURCE PACKAGES 
   with he well known
   ./configure; make; make install; (make clean)

After doing so everything is really perfect (on 
my system, no warranty...)! So maybe there's a 
very hidden and sophisticated problem deep deep 
in the kDevelop installtion stuff. I'm no LINUX / 
kDevelop expert, but i remember reading about the
strange message (see above) some times in this
forum.

So OS, try to solve the problem the way it worked
for me - and publish your program very soon.

Good luck

Kalle 

-- 
 ___________________________
|                           |
|  Kalle Hofacker           |
|  khofacker at muenster.de    |
|___________________________|




More information about the KDevelop mailing list