Help With Amazon Data Source

Derek Tombrello RebelTaz at
Tue Jul 9 04:26:08 BST 2019

Hi... I managed to get the latest tellico built from the source (the 
version in the Ubuntu repository is sorely outdated) but I am having 
trouble getting the Amazon data source to work. I have an Associate ID, 
along with the associated access and secret keys, but... I tried first 
to use a IAM user with limited capabilities, but I had no idea which 
one(s) of the over 400 available permissions tellico required. Just to 
test, I used my root keys. When I tried using the search feature of 
tellico with Amazon selected as the data source, it pops up telling me that

> You are submitting requests too quickly. Please retry your requests at 
> a slower rate.
This was the first time I had even tried to submit a search! It says 
this every time. What am I doing wrong?

I love tellico - it is the only program that does what it does and it 
does it so well, but... one of the main reasons I was drawn to tellico 
in the first place was the ability to use a barcode scanner on my 
massive (to me anyway) library of books and movies so that I didn't have 
to type in title and ISBN/UPC codes for every item I add. With this 
ability missing from the movies databases...

Maybe one of the other data sources allows for UPC lookup on videos?

Thanks in advance for your time and help!


✞ Derek Tombrello (KM4JAG)

/"First they came for the Communists, but I was not a Communist so I did 
not speak out.
Then they came for the Socialists and the Trade Unionists, but I was 
neither, so I did not speak out.
Then they came for the Jews, but I was not a Jew so I did not speak out.
And when they came for me, there was no one left to speak out for me."

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the tellico-users mailing list