[Tellico-users] Tellico 2.0 Installation not going well... please help!

Thomas Ronayne trona at ameritech.net
Sun Oct 4 11:59:07 UTC 2009

tellico-users-request at kde.org wrote:
> tellico-2.0.tar.bz2
> I am using Mint 7 "Gloria". Does anyone here know how to install the new
> Tellico? I have tried finding it in the repositories and tried to install it
> with the Terminal, all without success, using several commands from
> searching on the web and installing various packages.
> I hope there are some experience Mint users here who have figured this out
> as I am simply dumbfounded on what to do next.%-|
> Your time and help is appreciated.:-)
You need to be logged in as root (or use sudo), get to a directory where 
you can work (like, say, //tmp/) and

    * bunzip2 -c tellico-2.0.tar.bz2 | tar -xvf
      -                             [ uncompress the source code archive
    * cd
      [ get into the directory
    * configure *||--enable-final| |--disable-debug       [ run the
      configure utility
    * *||make                                         [ build Tellico
    * *||make install                                 [ install it

The above assumes that you have your distribution's development packages installed.

Hope this helps. 

A riddle, wrapped in a mystery, inside an enigma but that's my story and I'm stickin' to it.

If a man in the forest says something and no woman is present is he still wrong?

More information about the tellico-users mailing list