[Tellico-users] Tellico 2.0 Installation not going well... please help!

threerandot threerandot at yahoo.ca
Sat Oct 3 23:51:49 UTC 2009

Okay, I have tried everything except eat a bug and I just cannot figure out
how to install Tellico 2.0. Right now I have Tellico 1.3.5. I downloaded
this file from the Tellico site...


I am using Mint 7 "Gloria". Does anyone here know how to install the new
Tellico? I have tried finding it in the repositories and tried to install it
with the Terminal, all without success, using several commands from
searching on the web and installing various packages.

I hope there are some experience Mint users here who have figured this out
as I am simply dumbfounded on what to do next.%-|

Your time and help is appreciated.:-)
View this message in context: http://www.nabble.com/Tellico-2.0-Installation-not-going-well...-please-help%21-tp25733877p25733877.html
Sent from the Tellico mailing list archive at Nabble.com.

More information about the tellico-users mailing list