Code snippet review for plasmate

Artur Souza(MoRpHeUz) morpheuz at
Fri May 15 17:25:17 CEST 2009

On Friday 15 May 2009, 12:09 Shantanu Tushar Jha wrote:
> I first recompiled kdebase, it didn't work. Then I recompiled kdesupport,
> kdelibs, kdepimlibs, kdebase (make -j3 && make install), and then plasmate.
> But it didn't work, I tried running kbuildsycoca4, but still, I get the
> same error when i run Plasmate. :( What to do ?

You just need to recompile kdelibs, kdebase and plasmate. Make sure that you 
don't have old stuff laying around. In order to solve for sure the problem you 
can do a clean build of kdebase/workspace/plasma and plasmate (after building 
the new kdelibs/plasma).


Artur Duque de Souza
OpenBossa Research Labs
INdT - Instituto Nokia de Tecnologia
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 489 bytes
Desc: This is a digitally signed message part.
Url : 

More information about the Plasma-devel mailing list