Code snippet review for plasmate

Shantanu Tushar Jha jhahoneyk at
Sat May 16 19:15:35 CEST 2009

Oh my god, I really wonder now when I'll be able to get back to some work.
I'm still not able to build successfully.
When everything failed to work, I deleted my sources and builds and checked
out all the modules and built again. Though kdesupport, kdelibs, and
kdepimlibs compile successfully, now kdebase complains. The error during
configuring is

CMake Error at

  set_target_properties Can not find target to add properties


Call Stack (most recent call



Any idea about whats wrong now ?

On Fri, May 15, 2009 at 8:55 PM, Artur Souza(MoRpHeUz) <
morpheuz at> wrote:

> On Friday 15 May 2009, 12:09 Shantanu Tushar Jha wrote:
> > I first recompiled kdebase, it didn't work. Then I recompiled kdesupport,
> > kdelibs, kdepimlibs, kdebase (make -j3 && make install), and then
> plasmate.
> > But it didn't work, I tried running kbuildsycoca4, but still, I get the
> > same error when i run Plasmate. :( What to do ?
> You just need to recompile kdelibs, kdebase and plasmate. Make sure that
> you
> don't have old stuff laying around. In order to solve for sure the problem
> you
> can do a clean build of kdebase/workspace/plasma and plasmate (after
> building
> the new kdelibs/plasma).
> Cheers,
> --------------------------------------------------------------
> Artur Duque de Souza
> OpenBossa Research Labs
> INdT - Instituto Nokia de Tecnologia
> --------------------------------------------------------------
> Blog:
> --------------------------------------------------------------
> _______________________________________________
> Plasma-devel mailing list
> Plasma-devel at

Shantanu Tushar    (GMT +0530)
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Plasma-devel mailing list