Tilde (~) in version 5+

Kevin Funk kfunk at kde.org
Thu Nov 17 09:12:35 GMT 2016

On Friday, 11 November 2016 15:38:31 CET Frederic Gos wrote:
> Hi Peeps,
> I have a strange problem with the appimage 5+ releases og kdevelop. Since
> 5.0, I cannot
> use Alt-gr + tilde + space to get the tilde char for destructors. Im using
> xubuntu 16.10 with xfce.
> The strange thing is that it's only in Kdevelop this doesnt work anymore,
> all my other editors/programs are fine with it.

Are the other programs Qt5-based, too?

Does changing Keyboard layouts help, maybe?

See e.g.: https://forum.kde.org/viewtopic.php?f=22&t=94178

> Back 6 month ago or or so I was running the 4.9xx beta version from source
> that I had built, and that works fine, etc. So it's since 5.0 +.

Hmm, no idea how that could start to fail during 5.0 beta to 5.0+...

> I've tried
> 5.0, 5.0.1 and 5.0.2 and they all fail. I've tried under an plain ubuntu
> 16.10 in a WM under windows 10, and there the 5.0 release work fine.

Unrelated: Happy with the Windows version? Any issues? (/me likes feedback)


> Any ideas what I could try?
> brgds
> Frederic Gos

Kevin Funk | kfunk at kde.org | http://kfunk.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 163 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kdevelop/attachments/20161117/f9833681/attachment.sig>

More information about the KDevelop mailing list