Popup menu "Search in Documentation:..." does not work.

Bernd Pol bernd.pol at online.de
Mon Feb 23 10:39:03 UTC 2004


Hi David,

Am Montag, 23. Februar 2004 08:42 schrieb David Harel:
> I did that many times already but it does not work. The only thing I
> find disturbing in this tab is that the "Index KDevelop books" is
> disabled. Could that cause the problem?

This one  is deactivated in my sytem as well. Probably this feature is 
not implemented (yet?).
But I was able to build and use the Qt and kdelibs indexes. Does this 
work at least?
If it doesn't, you might check if the htdig, htmerge, and htsearch 
entries point to the proper locations. They did point to wrong places 
in my SuSE 9.0 system (this is presumably because SuSE has set up its 
own directory structure).

> Alexander Dymo wrote:
> >On Sunday 22 February 2004 23:17, David Harel wrote:
> >>Sorry, I don't understand how to do it. I tried the menu:
> >>"Setting/Configure Kdevelop" and selected Documentation tree but
> >> here I do not know even which tab to select. The only place I
> >> could find anything regarding index is the tab: "Full Text Search"
> >> but that does not seem to help.
> >
> >That is the correct tab. Just check "Index ..." flags and set htdig,
> > htmerge and htsearch executables. Then click "Update".

-- 
Have a good time,
Bernd

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list