Popup menu "Search in Documentation:..." does not work.

David Harel hareldvd at ergolight-sw.com
Mon Feb 23 11:18:29 UTC 2004


Thanks Pol,

Actually, I have been through all those setup operations and double 
checked everything before asking a dumb question and waisting someone 
else's time. I got so confused that I lost all confidence and therefore 
asked you for specific and elaborate directions in the navigation of the 
KDevelop settings.
Do you think this might be a bug of some sort?

Bernd Pol wrote:

>But I was able to build and use the Qt and kdelibs indexes. Does this 
>work at least?
>  
>
No,

>If it doesn't, you might check if the htdig, htmerge, and htsearch 
>entries point to the proper locations. 
>  
>
Are OK. Double checked.

>  
>
>>Alexander Dymo wrote:
>>    
>>
>>>On Sunday 22 February 2004 23:17, David Harel wrote:
>>>      
>>>
>>>>Sorry, I don't understand how to do it. I tried the menu:
>>>>"Setting/Configure Kdevelop" and selected Documentation tree but
>>>>here I do not know even which tab to select. The only place I
>>>>could find anything regarding index is the tab: "Full Text Search"
>>>>but that does not seem to help.
>>>>        
>>>>
>>>That is the correct tab. Just check "Index ..." flags and set htdig,
>>>htmerge and htsearch executables. Then click "Update".
>>>      
>>>
>
>  
>

-- 
Thanks.

David Harel,

==================================

Home office +972 4 6921986
Fax:        +972 4 6921986
Cellular:   +972 54 534502
Snail Mail: Amuka
            D.N Merom Hagalil
            13802
            Israel
Email:      hareldvd at ergolight-sw.com



-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list