Gideon on RH8.0 Unuseable

Mathias-H. Weber m-h.w at web.de
Sat Jan 4 21:22:05 UTC 2003


Am Samstag, 4. Januar 2003 20:56 schrieben Sie:
> Hello,
>
> In the past I've tried a number of times to download and install Gideon,
> today being the latest.  I grabbed the RPM from kdevelop.org, installed it
> and attempted to create a simple console based Hello World application.
>
> Everytime, without exception, when I click the Finish button on the New
> Project Wizard I get a SIGSEV crash error.
>
> Is there some dependency that I need?  I had 2.1.4 installed and working
> fine on my system and aftering uninstalling it and installing the latest
> Gideon RPM, it simply does not work - with the above described behavior. 
> Has anyone else seen this?
>
> Any assistance is greatly appreciated.
>

I just installed it (kdevelop-3.0a2-2akc.i586.rpm SuSE8.1) and tried to import 
an existing project (Kdevelop 2.1.3). It simply crashed. I gave it a second 
try and created a new KDE application framework project. Same result.

I tried to google for "kdevprj2pdevelop" and "2kdevelop" but no result. I 
downloaded the "ls-lR" file from a KDE mirror but did not find any occurence 
of "2?dev". 

I cannot believe that so many people work with gideon while my very basic 
steps just fail and render it unusable. Aren't my approaches the very two use 
cases that 90% of all new developers will start with when they migrate from 
kdevelop 2 to gideon? What is the big mistake I am making?

Mathias

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list