Error compiling Kdevelop 2.2/Gideon - cvs-clean issue

Ajay Guleria Ajay.Guleria at synopsys.COM
Mon Jun 3 17:40:07 UTC 2002


Also found that kdevelop/admin/CVS/Repository points to kde-common/admin 
unlike the other sub-directories.

Even if I change this file to point to kdevelop/admin, running "make -f 
admin/Makefile.common cvs-clean" deletes the contents of admin sub-directory. 
Can someone help fix this problem?

Thanks,

-Ajay

On Monday 03 June 2002 10:09 am, Ajay Guleria wrote:
> Hi,
>
> On Sunday 02 June 2002 06:08 am, Harald Fernengel wrote:
> > hmm... strange, my KDevCoreIface_skel.cpp doesn't contain an "else", so I
> > don't know where the parse error comes from.
> >
> > Can you do a "make cvs-clean", "make -f Makefile.cvs", then reconfigure
> > and rebuild everything and see whether it still fails?
>
> When I run the "make -f Makefile.cvs" after running "make cvs-clean", I get
> an error message that file admin/Makefile.commonnot found. In fact, there
> is nothing under admin directory anymore after I run make cvs-clean. Is
> this normal? I am working with latest stuff on HEAD branch.
>
> -Ajay
>


-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list