Problems installing and running Gideon

Bernd Gehrmann bernd at physik.hu-berlin.de
Sun Jun 10 07:49:03 UTC 2001


On Sat, 9 Jun 2001, Hans J Micheelsen wrote:
 
> Then I ran "make install" as root.  But gideon was installed at 
> /usr/lib/kde2/bin and not in /usr/local/bin as promised in INSTALL.

The INSTALL file is a generic one from automake. KDE adds some hacks
such that applications get installed under the same directory as kdelibs
by default. /usr/lib/kde2 looks a bit odd though...
 
> When I ran /usr/lib/kde2/bin/gideon only a very minimalistic application 
> started. It was about 5x8 cm. I maximized it. But only two empty panel 
> showed. And most menus were empty - not greyed, but empty. In Project there 
> was only "open project". So I can't use Gideon at all.

In order to find its resources, the application has to be started with
KDEDIRS set correctly. I.e. in your case you probably have to set 
KDEDIRS=/usr/lib/kde2 if it's not set already. Furthermore, you may
have to run kbuildsycoca so that parts get registered. Normally, this
happens automatically.

> I have seen your screenshots. They impress me a lot. Seems like we are going 
> to have a really high performance tool. I want to work with that. So I hope 
> you're not offended when I ask impatiently; "When can I have a working 
> gideon?"

It would be good to have a list of essential things that are lacking.
And I mean _essential_, not "my favourite feature". This would help
a lot in getting priorities right.

Bernd.


-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list