Problems installing and running Gideon

Hans J Micheelsen hans.midheelsen at mail1.stofanet.dk
Sat Jun 9 23:15:57 UTC 2001


Hi

I have downloaded the Gideon source snapshot proposed at www.kde.org. Its 
called gideon-0.2.tar.gz. It unpacked and compiled without problems (tar, 
./configure and make). Though it took long time - you have really produced 
some code I must admit.

Then I ran "make install" as root.  But gideon was installed at 
/usr/lib/kde2/bin and not in /usr/local/bin as promised in INSTALL. So I had 
to search a little. I guess its an allright idea to install KDE tools under 
/usr/lib/kde2, but I think there should at least be a link from 
/usr/local/bin. Or maybe PATH should be extended to point to it.

When I ran /usr/lib/kde2/bin/gideon only a very minimalistic application 
started. It was about 5x8 cm. I maximized it. But only two empty panel 
showed. And most menus were empty - not greyed, but empty. In Project there 
was only "open project". So I can't use Gideon at all.

I have seen your screenshots. They impress me a lot. Seems like we are going 
to have a really high performance tool. I want to work with that. So I hope 
you're not offended when I ask impatiently; "When can I have a working 
gideon?"

My system is Mandrake 8.0 on KDE 2.1.2. Maybe thats the problem?!?

Btw: Should I have sent this to a bug-mail-list or something?

Hilsen
Hans J Micheelsen

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list