configure: error: Qt-1.4 (libraries) not found

Fri Jul 20 00:37:58 BST 2001

In a message dated 7/19/01 5:58:41 PM Eastern Daylight Time, nolden at 

> Version of KDevelop you use and the KDE version is required :) As you say 
> that Qt 1.4 can't be found it's probably kdevelop 1.3 or earlier, so I 
> suggest you update to KDE 2.1 with KDevelop 1.4 and Qt-2.3.1. Then you 
> should 
> have absolutely no problems :)

I have KDE1.1,  How do I install KDE2.1 ? Do I need to install ALL those 
packages I see at the ftp download site?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the KDevelop mailing list