Here we go again

jbb jbb at ihug.co.nz
Thu Mar 2 02:06:45 UTC 2000


On Thu, 02 Mar 2000, you wrote:
> I installed 1.1, that was a mistake !
> 
> Once again I'm faced with an ancient problem. Namely 'checking for Qt...
> configure: error: Qt- 1.4 (libraries) not found. Please check your
> installation!  ***failed***'
> 
> Surely after this much time it would be possible to tell kdevelop where to find
> libraries, include files etc.. Stuff the idea of setting QTDIR, this has NEVER
> worked !
> 
> So, hopefully I looked, and guess what ! I can tell it where to find Qt2 but
> not Qt-1.4 !!!
> 
> The old method was to randomly re-install gcc, libstdc++, Qt and kdevelop
> until it magically started working. Several days later and this method no
> longer appears to work.

Don't do any random installs. That way just leads to further disaster, and
teaches us nothing, so no fix, if there is a problem, can be done. You
definately have something setup on your machine incorrectly. The question is
what.

Now it would help if you told us _exactly_ what is happening. I'm assuming
that you have installed an rpm of 1.1? Is that correct? What rpm? on what
system? Now you are trying to compile a project that used to work. Is that
correct? What type of project (custom etc)? What qt versions do you have
installed? And, even though you don't like QTDIR, where does it point to?

This would be a start to getting the problem solved.

-- 
Regards,

jbb
http://homepages.ihug.co.nz/~jbb
ICQ: 60412209




More information about the KDevelop mailing list