version of autoconf

Christian Couder christian at alcove.fr
Tue Aug 22 17:11:10 UTC 2000



Werner Modenbach wrote:

> Hi !!!
>
> This morning I posted my probs with autoconf in my new kdevelop project.
> autoheader is telling me I have to have Autoconf version 2.13 or higher.
>
> Actually I have autoconf 2.13!
>
> Now I downloaded and installed autoconf 2.14 and automake 1.4.
>
> Still autoheader in kdevelop reclaims for autoconf 2.13 or higher.

Hi,


You said in your first mail that when you run "autoheader --version"  it outputs

Autoconf version 2.12.

So perhaps you run an old autoheader that is still somewhere on your computer.
Can you try a "which autoheader" and check that it is a file you just installed
with autoconf 2.14 ?


Bye,
Christian





More information about the KDevelop mailing list