Weird kdevelop problems

Sean Harmer sh at astro.keele.ac.uk
Mon Apr 10 13:45:03 UTC 2000


On Mon, 10 Apr 2000, you wrote:
> On Mon, 10 Apr 2000, you wrote:
> > so please try to compile/install and use an actual snapshot...
> > it wouldn't be quite good, if we would port an error to version 1.2.
> > 

Just tried installing todays' snapshot of 1.2, and it gives the same errors as
kdevelop 1.1. I tried using the Search in files dialog and this kicks up the
error:

grep: /bin/grep: cannot execute binary file

in the konsole from which I am running kdevelop. It sounds like something has
gotton screwed up on my system and kdevelop is having trouble executing
commands, even though I can execute them manually from the command line.
Weird heh?

Any more ideas?

Cheers,

	Sean

  Oh, and how is education supposed to make me feel smarter?
  Everytime I learn something new, it pushes some old stuff
  out of my head. Like that time I took the wine making
  course and I forgot how to drive.

	- Homer J. Simpson





More information about the KDevelop mailing list