[RFC] s/Part/Plugin/

Andreas Pakulat apaku at gmx.de
Fri Nov 23 10:00:30 UTC 2007

On 22.11.07 22:20:14, Matt Rogers wrote:
> On Thursday 22 November 2007 14:44:44 Andreas Pakulat wrote:
> > Hi,
> >
> > there are still quite some plugins in the platform and kdevelop that are
> > named "XXXPart". I'd like to change that to XXXPlugin as thats more
> > correct and won't confuse anybody - anybody who knows KParts might
> > think there's a relation between those plugins and KPart.  Another
> > reason is simple consistency.
> >
> > Are there any objections against doing so? (this will include
> > classnames, member names and filenames)
> None from me either, but if you're going to do and RFC, it might be better to 
> wait a bit for more than just one comment before starting your changes. ;)

I've got 3 now and it probably won't happen this weekend as I've got
other stuff listed first :)


You have a strong desire for a home and your family interests come first.

More information about the KDevelop-devel mailing list