[RFC] s/Part/Plugin/

David Nolden zwabel at googlemail.com
Fri Nov 23 08:37:03 UTC 2007

On Thursday 22 November 2007 21:44:44 Andreas Pakulat wrote:
> Hi,
> there are still quite some plugins in the platform and kdevelop that are
> named "XXXPart". I'd like to change that to XXXPlugin as thats more
> correct and won't confuse anybody - anybody who knows KParts might
> think there's a relation between those plugins and KPart.  Another
> reason is simple consistency.
> Are there any objections against doing so? (this will include
> classnames, member names and filenames)
> Andreas

No objections from me, except that it might be quite some effort, without much 
benefit. :)

greetings, David

More information about the KDevelop-devel mailing list