[RFC] s/Part/Plugin/

Matt Rogers mattr at kde.org
Fri Nov 23 04:20:14 UTC 2007

On Thursday 22 November 2007 14:44:44 Andreas Pakulat wrote:
> Hi,
> there are still quite some plugins in the platform and kdevelop that are
> named "XXXPart". I'd like to change that to XXXPlugin as thats more
> correct and won't confuse anybody - anybody who knows KParts might
> think there's a relation between those plugins and KPart.  Another
> reason is simple consistency.
> Are there any objections against doing so? (this will include
> classnames, member names and filenames)
> Andreas

None from me either, but if you're going to do and RFC, it might be better to 
wait a bit for more than just one comment before starting your changes. ;)

More information about the KDevelop-devel mailing list