rodda at kde.org
Fri Nov 23 00:50:05 UTC 2007
On Fri, 23 Nov 2007 07:44:44 am Andreas Pakulat wrote:
> there are still quite some plugins in the platform and kdevelop that are
> named "XXXPart". I'd like to change that to XXXPlugin as thats more
> correct and won't confuse anybody - anybody who knows KParts might
> think there's a relation between those plugins and KPart. Another
> reason is simple consistency.
> Are there any objections against doing so? (this will include
> classnames, member names and filenames)
None from me.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 189 bytes
Desc: This is a digitally signed message part.
More information about the KDevelop-devel