apaku at gmx.de
Thu Nov 22 20:44:44 UTC 2007
there are still quite some plugins in the platform and kdevelop that are
named "XXXPart". I'd like to change that to XXXPlugin as thats more
correct and won't confuse anybody - anybody who knows KParts might
think there's a relation between those plugins and KPart. Another
reason is simple consistency.
Are there any objections against doing so? (this will include
classnames, member names and filenames)
Excellent day to have a rotten day.
More information about the KDevelop-devel