kdevelop 2.1 - current cvs

August Hörandl august.hoerandl at gmx.at
Mon Jan 28 09:42:02 UTC 2002

just tried to compile the current cvs (KDE_2_2_BRANCH) with
qt2 (suse 7.3):

make[3]: Entering directory
g++ -DHAVE_CONFIG_H -I. -I. -I.. -I../kdevelop/widgets/qextmdi/include
-I../kdevelop/ctags -I../kdevelop/kpp -I../kdevelop/kpp
-I../kdevelop/kwrite -I/opt/kde2/include -I/usr/lib/qt2/include
    -ansi -D_XOPEN_SOURCE=500 -D_BSD_SOURCE -Wbad-function-cast
-Wcast-align -Wundef -Wconversion -fno-builtin -Wnon-virtual-dtor
-Wno-long-long -g -O2 -Wall -pedantic -W -Wpointer-arith
-Wmissing-prototypes -Wwrite-strings -fno-exceptions -fno-check-new  -c
ckdevaccel.cpp: In method `void CKDevAccel::readSettings(KConfigBase * =
0, bool = true)':
ckdevaccel.cpp:201: no matching function for call to
`CKDevAccel::readSettings (KConfigBase *&)'
/opt/kde2/include/kaccel.h:449: candidates are: void
KAccel::readSettings(KConfig * = 0)

it worked yesterday ;-)


August Hörandl                  Seeing my great fault
august.hoerandl at gmx.at          Through darkening blue windows
                                I begin again
                                --Chris Walsh

More information about the KDevelop-devel mailing list