Bug#31982: Xlib: extension "RENDER" missing

HeyNow567 at yahoo.com HeyNow567 at yahoo.com
Sun Sep 2 03:44:30 UTC 2001

Package: kdevelop
Version: 1.4.1 (using KDE 2.1.1 )
Severity: normal
Installed from:    RedHat RPMs
Compiler:          gcc 2.96
OS:                Linux
OS/Compiler notes: Not Specified


I get a strange message when I start kdevelop:
        Xlib: extension "RENDER" missing on display ":0.0".

The program seems to work fine, despite the error.  However, when I create a
"KDE 2 Normal" project under kdevelop and compile it, I get the same error
when I run it.  If I go to the menu and select close, I get the following

X Error of failed request: BadWindow (invalid Window parameter)
Major opcode of failed request: 1 (X_Create Window)
Resource id in failed request: 0x0
Serial number of failed request: 2936
Current serial number in output stream: 3109

The strange thing is that I haven't even added any code yet!  This is just
the automatically generated skeleton code producing this error!  Any help
would be greatly appreciated!


HeyNow567 at yahoo.com

(Submitted via bugs.kde.org)

to unsubscribe from this list send an email to kdevelop-devel-request at kdevelop.org with the following body:
unsubscribe »your-email-address«

More information about the KDevelop-devel mailing list