Sandy Meier smeier at
Sat Jan 8 21:15:53 UTC 2000

Am Fri, 07 Jan 2000 schrieb paul simdars:
> Installationnn).  Some of the items on the list did not seem to come
> with my distribution.  I had autoconf and automake but I could not find
> GNU make (is that different than the automake?). 

Yes, but "make" is installed by default on your system so don't worry. :-)

> As I said, I don't know what the name for the GNU make or gettext is so
> I don't know how to get the version from the console.  And although
> I updatedd Qt from the CD, I have tried "QT --version", "Qt --version",
> and "qt --version" and get nothing.  It should be installed but I don't
> know how to find out.

qt is library and can't started as a program. Please type "locate libqt" to 
find your Qt lib.

> Anyway, that is what I have installed.  I downloaded the "current
> snapshot" (I got the one for Qt 1.44).  I did the "./configure", the
> "make" and "make install".  It all seemed to go well.   But I don't
> think it is installed.  That is, there is no icon and I tried typing
> "KDevelop", "Kdevelop" and "kdevelop" on the console and it says the
> command is not found.

Please make sure that you have set the QTDIR and KDEDIR correctly. You should
also try a the binary rpm of KDevelop. The executable is named "kdevelop".

> Anywhere to go from here?   Or if this is not the place to send this
> question, could you tell me where I might send it?

If you have other problems you can also send an email to the KDevelop
mailinglist, maybe someone with a redhat 6.0 can help you.


Hi! I'm a signature virus! Copy me into your signature file to help me

More information about the KDevelop-devel mailing list