KDE problems 5.5.5

Draciron Smith draciron at gmail.com
Tue Jul 16 14:31:15 BST 2019

> I am curious if KDE 5.5.5 was a Windows Vista kind of release that isn't
>> really supported or used?
Yes I am using older machines. Mostly machines given too me as keeping the
lights on is a challenge most months. If somebody wants to donate a machine
too me that has 8 gigs of RAM please do, if not refrain from downing me for
running older machines. I am back in college in a PHD program. Money is
tight while I am and one of the reasons I've always loved Linux is I could
run hardware until it died and still get good performance out of even 10
year old machines.

I also do a lot with my machines. Writing both academic and fiction.
Editing music, playing games, a bit of coding and scripting, DBA work,
forensic work sometimes, graphics, video creation & editing, modeling,
statistical work, etc. So yes I have everything and the kitchen sink
installed as I use those apps and need those apps. Some of which are web
based. If I had to close up my browser every day I'd get very little done.
I'd lose hours every day reopening things and getting back to where I was.
I multi-task and will never be a one thing at a time kinda guy. Another
reason I love Linux as it lets me do things MY way instead of dictating to
me how I should run my computer and work like windoze does.

I am having problems so severe with KDE right now that the machine is
almost like going back to a Win95 system. Disabling Akondi solved the
serious performance issues I had initially. With the software update I
wasn't annoyed enough to figure out how to change the default time out
value for password, but it's still annoying whatever the default is. I
barely see enter password, then system lags for a good 20 seconds or so and
by then it's too late, and I have to click update a second time and type
fast to get my password entered before it times out.

Software center has been buggy and breaks 90% of the time so I never use
it.  Synaptics rocks anyway and been using it for years. Other software I
install with apt-get from CLI.

The biggest problem has been the focus. If I use the penal it tries to give
me previews. The previews are utterly useless, I want to go to that app not
see a preview. I frequently dance between open apps copying data back and
forth, comparing files, using references while I work on something, etc.
This is insanely difficult with that preview thing. It hangs everything up
and I have to click several times usually to get focus given to the app I
am trying to get too. After a while it has also caused me to have to
literally minimize every single window if I want to get to the applications
menu. The menu will not accept focus until I minimize EVERYTHING. That is
beyond annoying.

Even when I single task the machine I have issues. For example I use this
machine as my jukebox. Doesn't matter if I'm using Audacious or
Clemintine.  Songs often hiiccup as the machine freezes for a second. That
is with nothing running but the music player. I rarely use the fancier
music playing software as I could care less about album art, I'm not
streaming stuff, I am playing OGGs and MP3s on my local HD. So I want
something simple, easy to use, with a volume control on the front so I can
quickly turn it down if I get a phone call, pause if I need/want to watch a
video, etc. So Audacious is my goto, but I move play lists between my Mac
(required by my school, it's either that or a windoze machine and I HATE
windoze. I also need it for drivers for some break out boxes and effects
pedals which are not supported or poorly supported under Linux)  and this
Linux machine and Clemintine works on both. So I use Clemintine at times.

So even doing nothing but playing music the machine just glitches.

Then there are the windoze like freezes. Some are the Firefox bug. If I
leave Firefox open for too long it'll lock up any machine on any OS. Others
are not so easy to explain. Sometimes I can SSH in and start shutting stuff
down and eventually get control back. Sometimes I can't even SSH in.  It's
not a lack of space, the processes that I kill are not always the same. The
HD and RAM are good. Happens a lot less often now that Akondi is disabled.
Akondi was the culprit usually, and surprisingly not Baloo.

The restart no longer works. I have to do a hard power down on that and
only that machine. I am trying out Gnome with Ubuntu 18.04 on another
machine, no issues with hard shut downs. With Kbuntu 14.04 on same machine
I had none of these issues.

Dolphin defaults to a size larger than my screen and often locks in place
so I cannot move it to resize it. I just don't even bother with Dolphin any
more.  The loss of extensions pretty well crippled it anyway.

Komparator which used to be a really valuable tool for me in previous
versions returns empty results sets every time now.

Krusader has changed to where if I click skip and do this to other files it
just skips everything from then on instead of skipping only duplicates.

I completely lost the ability to talk to my Fujitsu camera and my Android
phone. Neither one are recognized on this machine but worked fine under
Kbuntu 14.04 and work fine on Gnome on 18.04.

Disk creator has become unreliable. I had to use the Mac to create a USB
install to put 18,.04 on this machine.  Same USB drive no less that disk
creator failed on.  The USB ports are fine and work well with data USB
drives. I haven't burned anything since moving this machine from 14 to 16
so not sure if that works but suspect it won't.

Having other issues. I'll try to remember. However these are why I'm trying
out Gnome on my primary machine and for the first time in 20 something
years Gnome not KDE is my primary desktop.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kde/attachments/20190716/f5d4dad0/attachment.htm>

More information about the kde mailing list