Mounting storage media via plasma applet: no permission

Frank Steinmetzger Warp_7 at
Thu Jul 21 16:15:51 BST 2016

On Thu, Jul 21, 2016 at 09:57:24AM +0200, René J.V. Bertin wrote:

> >So the degree to which I can be of help is rather limited.  However, the
> >problem reads to me like a missing polkit invocation in the failing path.
> >I'd dig around to find the commandline used in both paths, and 
> To me this sounds more like a timing problem. I'd hope that the mounting
> process is independent of dolphin (or whatever other application would try
> to acces the mountpoint). The fact that you can wait, launch dolphin
> manually and find the new volume in the side-bar (or Places thingy) would
> support that interpretation.
> Or do you get the same issue if you wait a reasonable time (for instance
> until the popup menu closes itself again) and then use the "Open in
> Dolphin" menu? In that case there must indeed be something wrong with the
> way dolphin is invoked by that menu action.

The first time I clicked the popup away, opened it again and clicked the
item, I got a Dolphin window and a message about not being able to open a
URL. I clicked it away too soon to note the actual URL.

I tried it again now and gave it some time. The popup did not go away by
itself. And even after a few minutes of waiting, I still get permission
Gruß | Greetings | Qapla’
Please do not share anything from, with or about me on any social network.

Unburden your teacher; skip classes once in a while!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: Digital signature
URL: <>
-------------- next part --------------
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list