Sound problems again...

Duncan 1i5t5.duncan at
Fri Aug 15 10:10:08 BST 2014

Jogchum Reitsma posted on Fri, 15 Aug 2014 09:59:32 +0200 as excerpted:

> Problem solved.
> I came across
> "
> where was suggested to throw away /etc/modprobe.d/50-sound.conf, and let
> Yast configure the soundcard again. For that problem it didn'nt help (it
> appeared to be a hardware problem after all), but in my case it solved
> the problem. While the old and new /etc/modprobe.d/50-sound.conf are
> exactly the same.

Thanks for the update.

Being on gentoo of course I build my own kernels and I've been running 
monolithic kernels configured with all the drivers I need built-in for 
many years now, so any solution involving dumping a modprobe config to 
let the distro-specific tool reconfigure it would have been relatively 
unlikely to occur to me.

Which makes it all the more valuable that you posted the fix report, as 
now I have a possible fix I'd be relatively unlikely to consider on my 
own, on my list to suggest that other try when they have similar issues. 

Duncan - List replies preferred.   No HTML msgs.
"Every nonfree program has a lord, a master --
and if you use the program, he is your master."  Richard Stallman

This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list