Sound problems again...

O.Sinclair sinclair at
Fri Aug 15 10:42:54 BST 2014

On Friday 15 August 2014 9:10:08 AM Duncan wrote:
> Jogchum Reitsma posted on Fri, 15 Aug 2014 09:59:32 +0200 as excerpted:
> > Problem solved.
> > 
> > I came across
> > "> 
> sound-card",
> > where was suggested to throw away /etc/modprobe.d/50-sound.conf, and let
> > Yast configure the soundcard again. For that problem it didn'nt help (it
> > appeared to be a hardware problem after all), but in my case it solved
> > the problem. While the old and new /etc/modprobe.d/50-sound.conf are
> > exactly the same.
> Thanks for the update.
> Being on gentoo of course I build my own kernels and I've been running
> monolithic kernels configured with all the drivers I need built-in for
> many years now, so any solution involving dumping a modprobe config to
> let the distro-specific tool reconfigure it would have been relatively
> unlikely to occur to me.
> Which makes it all the more valuable that you posted the fix report, as
> now I have a possible fix I'd be relatively unlikely to consider on my
> own, on my list to suggest that other try when they have similar issues.
> =:^)

If the problem seems to be related to PulseAudio you can try by installing the 
Veromix widget that at least for me works way better than KMix does.

kind regards,
using Kubuntu 14.04 with KDE 4.13.3, have used Veromix instead of KMix over 
the last 2 years or so
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list