Starting kde

Boyan Tabakov blade.alslayer at
Wed Mar 21 14:58:20 GMT 2007

On Wednesday 21 March 2007 16:29:10 John wrote:
> Hi
> The disc problem has got worse. The 10k3 scsi drive that generated the
> error spins up, is detected by the scsi card but not by the kernel. The
> other scsi drive (I have 2) that was functioning perfectly spins up but
> spins down shortly afterwards. (I wonder if this might be down to using
> scsirastools on it. It's a 10k2 drive and didn't respond to the commands.)
> The kernel tries to spin it up but it doesn't respond and that causes a
> kernel panic - fatal interrupt . When the drives were there I just typed
> mount sdd1. The 10k2 drive was already mounted. The scsirastools don't seem
> to need the drives to be mounted. The 10k3 drive reported 0 bad block
> growth from about 800. I've no idea if that is good or bad? If bad I would
> like to have a bit of a "conversation" with the supplier. It should be new
> old stock.
> Startx generates a hostname lookup failure, 6 xauth not found error
> messages and 1 xinit not found error message. I also tried startx in the
> directory that contains all of the files and had the same result.
> The suse safe mode prompt is none> rather than the usual john at john> or
> john:/ in root and the root password is needed to get into it.
> Me thinks suse is a bit over the top at times. I could have dumped data to
> dvd if they had reported the problem and carried on into kde. The system
> software etc is all on a sata raid.
> Regards
> John


Bad blocks on a disc are always a bad thing. If you have your most valuable 
data backed up, I suggest that you replace the disc. If there are still 
important files on the corrupt disc, you could try to copy those to the other 
disc or CD/DVD, but the filesystem might already be damaged enough. 
(cdrecord, growisofs are tools that can burn discs from the command line).

The strange prompt you have is probably because the system boots in single 
user mode or because the shell initialization scripts containing the prompt 
setup are gone.

When a bad block occurs it might be already too late to report the problem, 
because depending on where the bad block is, it might have caused serious 
damage to the filesystem. In your case, serious enough, so that X can't start 
because apparently it can not find some files.

Good luck!

Blade hails you...

Teach me passion for I fear it's gone
Show me love, hold the lorn
So much more I wanted to give to the ones who love me
I'm sorry
Time will tell (this bitter farewell)
I live no more to shame nor me nor you
And you... I wish I didn't feel for you anymore...
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>
-------------- next part --------------
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list