Starting kde

John john_82 at
Wed Mar 21 14:29:10 GMT 2007

The disc problem has got worse. The 10k3 scsi drive that generated the error 
spins up, is detected by the scsi card but not by the kernel. The other scsi 
drive (I have 2) that was functioning perfectly spins up but spins down 
shortly afterwards. (I wonder if this might be down to using scsirastools on 
it. It's a 10k2 drive and didn't respond to the commands.) The kernel tries 
to spin it up but it doesn't respond and that causes a kernel panic - fatal 
interrupt . When the drives were there I just typed mount sdd1. The 10k2 
drive was already mounted. The scsirastools don't seem to need the drives to 
be mounted. The 10k3 drive reported 0 bad block growth from about 800. I've 
no idea if that is good or bad? If bad I would like to have a bit of a 
"conversation" with the supplier. It should be new old stock.

Startx generates a hostname lookup failure, 6 xauth not found error messages 
and 1 xinit not found error message. I also tried startx in the directory 
that contains all of the files and had the same result.
The suse safe mode prompt is none> rather than the usual john at john> or john:/ 
in root and the root password is needed to get into it.
Me thinks suse is a bit over the top at times. I could have dumped data to dvd 
if they had reported the problem and carried on into kde. The system software 
etc is all on a sata raid.

On Wednesday 21 March 2007 12:39, Justin Denick wrote:
> are the disks mounted read-only? Post the output of the mount command as
> well as pertinent output of the startx command.
> On 3/21/07, John <john_82 at> wrote:
> > Hi
> > I have a problem.
> > When I boot suse takes me to "safe mode" just running the kernel after
> > reporting a bad block on a scsi disc and advising me to throw it away as
> > it
> > didn't cost much!
> > In safe mode it mounts and checks out using reiserfsck and also when I
> > run the
> > scsi card bios checks. Also checks out ok with the scsirastools. ls's and
> > the
> > files seem to be ok too.
> >
> > My main problem is that I am somewhat lost in the kernel and would prefer
> > to
> > work under kde so I tried to start kde. Startkde generated an error
> > message
> > stating that it couldn't find the X server. So I typed startx and that
> > complained too.
> > Does anybody know just what I need to type and where to get into KDE?
> >
> > Also if anybody knows of a link which explains just what file/files
> > suse10 uses to get from boot to kde I would be very grateful. I've tried
> > searching
> > for snippets of the error message. They take hours as I can't exclude my
> > home
> > directory - those have come up with nothing too.
> > --
> > Regards
> > John
> >
> > Suse 10.0
> > KDE 3.4.2 B
> > ___________________________________________________
> > This message is from the kde mailing list.
> > Account management:
> > Archives:
> > More info:


Suse 10.0
KDE 3.4.2 B
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list