Kbear: Fish protocol seems not to work

SOTL sotl155360 at earthlink.net
Mon Feb 6 13:30:38 GMT 2006

On Monday 30 January 2006 02:35 pm, Nigel Henry wrote:
> I've been trying to help someone out with this problem, and not using Kbear
> installed it on one of my Debian distro's. I have no problems using Fish
> with Konqueror in both directions from my 2 machines. Kbear works ok using
> the FTP protocol. I removed the key on the Debian machine
> from. /home/user_name/.ssh/known_hosts. Then started Kbear. Entered the
> IPaddress of the other machine, selected "Fish" as protocol, entered user
> name, and password, and for it to access /home/user directory. Asking it to
> connect brings up the request panel regarding the key. "Do you want to
> continue?" "Yes". Kbear then creates a new key to replace the one I had
> deleted for accessing this IPaddress. This is as far as it gets. It just
> hangs then, and doesn't connect to the address.
> Anyone any suggestions?
> There used to be a facility for contacting the authors of individual apps
> at kde.org, but this seems to have disappeared. But as the site is quite
> extensive, perhaps I just can't find it. (Bit like finding your way round
> the Sun Microsystems site).
> In anticipation. Nigel.
> ___________________________________________________

Hi Nigel and ALL

Thanks for the replay and information.

I am still working on this so this is a preliminary response.

First, I have almost established which versions of Linux I want on my 3 
pluggable HDs. That in itself is not easy. It was all a lot simpler before 
Mandrake became Mandriva and started charging for downloads. Many on the 
Mandriva list are most unhappy with this. And! That is not to mention that 
now distributions only come out once a year instead of every 6 months as 
previous. That should not effect this issue but it does.

I over the last couple of weeks I have installed 5 or 6 differrent 
distributions. I have tested Kbear on several I forget exactly how many.  On 
one or two occasions I installed a distribution and immediately tried to 
access the new computer from another and was unable to do so. On both 
occasions I could then access the other computer using Konqueror and fish.

In order to continue with this I am going to have to get another computer 
involved with either SuSE, Fedora, or Debian installed in it as the issue may 
go back to several other issues I have had with Mandrake. Once I was having 
immense amount of problems with Midnight Commander not working. This went on 
for months. Finally fixed the problem when I upgraded. It seems that at the 
time Mandrake could be ordered as either DVD or CD separate - ie not part of 
the box set. I always ordered the DVDs then, not now. The DVDs would install 
in the laptop with out issue. Not so the CDs which I had used for one update. 
The CD simply produced random errors in the laptop. In my desktop both worked 
fine but not in the laptop.

The second major issue is when I attempt to do on line updates if I update any 
portion of KDE then there is a 90+% proability that I will have to reinstall 
the system. Thus one can not do any updates as many things that do not appear 
to be part of KDE are.

Third a few weeks back I tried to install the ODBC and JDBC connectors 
required for connection to MySQL and other database. I managed to install 
them in the desktop with no problem if one over looks the 2 weeks it took to 
figure out what to get and where. Anyway it was late at night, I was tired, 
and I had been working on the computer for some 12 hours so I went home and 
did not upgrade the laptop. Big mistake! When I got back to the laptop 3 days 
later the RP Ms had been update on the Mandriva download site. I installed. 
Down the system went. I then reinstalled the full complete system.

Now the above issues do not appear to have anything to do with Kbear. BUT! Who 
would have thought that with the MC issue? No one. That is why I need a third 
computer in this loop. One with a trusted operating system in it as I have 
noted some strange and better responses with Konqueror and fish in the latest 
distributions I have installed.

Thanks for your help.

This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list