Sending failed:

Mike Umorin mikeumo at
Tue Sep 13 18:10:57 BST 2005

On Tuesday 13 September 2005 01:01, Denis Vlasenko wrote:
> On Tuesday 13 September 2005 08:32, Mike Umorin wrote:
> > Hello --
> >
> > I have just upgraded from KDE 3.3 to 3.4.0. Now when I
> > try to send an e-mail via KMail I get the following
> > error:
> >
> > Sending failed:
> > Authorization failed, An error occured during
> > authentication: SASL(-4): no mechanism available: No
> > worthy mechs found authentication not supported
> > The message will stay in the 'outbox' folder until you
> > either fix the problem (e.g. a broken address) or
> > remove the message from the 'outbox' folder.
> > The following transport protocol was used:
> > <Identity>
> >
> > I can still check for messages on the POP3 server that
> > uses the same username and password as the SMTP
> > server.  Server name has not changed.
> >
> > What is the problem? Can someone help me?
> It's a cyrus_sasl issue. I was happening to me too.
> I built kde at home and just copied binaries to work box.
> It worked except for the problem you describe.
> Unfortunately I brought cyrus_sasl's _source tree_ back from home
> to my machine at work and ran make install, and everything
> worked after this. IOW: I wasn't careful and wasted an opportunity
> to find out which file (some conf file I guess) and where is created
> by cyrus_sasl's make install.
> --
> vda
Denis --
Thanks for pointing me in the right direction.

 I have installed a bunch of libsasl2 plugins and the problem disappeared. 
Now, I, unfortunately, don't know which one made it because I did not install 
them incrementally. But I suspect it was libsasl2-plug-plain-2.1.19-12mdk (I 
have Mandriva 10.2) because I use "PLAIN" option as authentication method. 
So, this may not be a cyrus issue (I have cyrus-sasl-2.1.19-12mdk).
Thanks again, 

This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list