Anbody having problems with id3 tags/mp3 metadata?

Steven P. Ulrick ulrick2 at
Sat May 7 18:06:25 BST 2005

Hello, Everyone
I am at a loss on this one, since everything I am about to describe
used to "Just Work"  As a result, I don't know where to start to
diagnose this.
Just to make sure that I hadn't done anything horribly wrong, I did a
fresh install of Fedora Core 3.  I did not apply any updates
whatsoever, completely stock system.  There was no id3 tag info in
Konqueror's "Info List" view, or "right click on mp3 | Properties |
Metadata"  This behavior also extends to KRename, but for some odd
reason, id3 tags display perfectly in Juk.  Also, id3v22 -l *.mp3
shows that the tags are still there.  This was not horribly unexpected,
since the fact that Fedora Core is not shipped "mp3 Ready" is well
known.  I then installed taglib and taglib- devel from Fedora Extras.
Still no id3 tags/mp3 metadata in any of the above mentioned locations.
I have KDE from what I assume we are supposed to call SVN HEAD now.
Whenever I reinstall FC, or make a new user account for some reason, I
copy my desired .bashrc and .bash_profile to /home/Steve, and I USED to
be good to go.
In closing, this problem occurs with KDE from SVN HEAD, the version
that ships with FC3, and the version from the kde-redhat project.
Before my reinstall this morning, the tags also displayed properly in
I do apologize for not having more information for you, but like I
said, this has always just worked for me.  Ooop, almost forgot - the
row in Konqueror which would have the columns labeled appropriately for
displaying id3 metadata in Info List view, reads thusly:
Filename   Length   Resolution   Video Codec   Audio Codec

As you can see, these are not names of id3 tags.  I would recompile KDE
from SVN HEAD, making sure that any files that you remind me that I
need to have mp3 support in KDE on FC3 are in place, just to see what
happens, but as I assume the kde-devel list knows, downloads will not
complete on the following KDE SVN modules:

And since I can't download kdelibs, I can't start an entirely new KDE
install in a different location :(

Anyway thank you for your help and your patience,
Steven P. Ulrick
This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list