Kuickshow / KDE 3.4: Can't delete an image file

Mark Douglas Nagy mnagyspam at hotpop.com
Sat May 7 13:28:09 BST 2005

B.W.H. van Beest wrote:
> After  installing KDE 3.4 (konstruct built)  I cannot  delete an image 
> in Kuickshow (version: 0.8.7) while I am viewing it. The Delete key has 
> no effect.
> With Kuickshow (version: 0.8.7) / KDE 3.3.2 this worked ok.   Even when 
> I take the executable that came with KDE 3.3.2,  and start that one in  
> KDE3.4, the Delete function does not work.  Shit+Delete also does not work.
> What can I do do fix this?
> Regards,
> Bertwim

I installed KDE 3.4 on Fedora Core 1 a few days ago, and just tried deleting an 
image from Kuickshow 0.8.7, and it worked fine.

I didn't try Shit+Delete (!) althought I admit I am sometimes tempted...

This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list