ksysguard applet 'connection'

Tim M√ľnchen kdelist at privatepanic.de
Thu Jul 7 01:04:10 BST 2005


daivd wolfson wrote:
> I'm working on a laptop, and having had it switch itself off for want of 
> a battery monitor I had a look at adding one to the Ksysguard applet, 
> and now can't get it to work at all! The standalone application works 
> fine, but having removed all the monitors, whenever I drag a new sensor 
> to the applet I get a 'connection host - KDE panel' window. This already 
> has the host set to 'localhost', and a series of connection options: 
> ssh, rsh, daemon or custom command. I've tried each of these (but didn't 
> add a command to custom) and each time I get a disconnected symbol in 
> the graph and no info. The sensors tab in the prefernces menu for this 
> non-working graph says there is an error, but gives no more information.
> 

I had the same problem. It seemed that ksysguardd wasn't able to write a
lockfile to /var/lock, thus weren't able to start.

I "solved" it by making the dir /var/lock world-writeable. If there's a better
solution, let me know - but this, at least, works.

Tim
___________________________________________________
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.




More information about the kde mailing list