KControl Center Problem

Bob Stia rnr at sanctum.com
Sat Jan 8 03:38:03 GMT 2005

On Friday 07 January 2005 05:15, Chriss Kalogeropoulos wrote:
> Hi all,
> I recently came across the following problem regarding KControl that
> i can not solve.
> I installed kde from scratch using Linux from Scratch (kde version
> 3.3.0) and everything worked fine
> Then i installed CrossOver Office and it destroyed the kde menu (most
> items are gone) and it made all the
> entries in KControl to vanish. Since i could not fix the problem and
> a new kde version (3.3.2) was out
> i decided to remove my old installation and replace it with the new
> one using Konstruct to build all the sources
> So i deleted /opt/kde and replaced it with the new one i also removed
> all ~/.kde* files from all user dirs.
> But this did nothing to solve the problem. Now i can not use KControl
> and the menu is a mess.
> Most applications are missing and i also cannot open desktop
> configuration using right click on the Desktop.
> Since i am not very familiar with the internals of KDE could anyone
> help me to solve this ?
> Where do these settings reside on the filesystem ??
> I have removed all relevant files (/opt/kde and files from home dirs)
> but it does not make any difference.
> Is it somewhere in /etc ???


Not saying this will positively work but has solved problems for me in 
the past when upgrading kde and it doesn't work properly.

You need to delete all the temp files about kde, mcop, mcoprc, and all 
of the sockets. I can usually do the graphically as root and fix it.  
If you need step-by step and want to do it from the console, visit the 
following url.


Good luck, hope it works for you.

Bob S.
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list