konstruct for 3.3 bails out

Gene Heskett gene.heskett at verizon.net
Sun Aug 22 19:23:21 BST 2004

On Sunday 22 August 2004 13:40, Tami King wrote:
>On Sunday 22 August 2004 09:55 am, Carsten Schlipf wrote:
>> Gene Heskett wrote:
>> > Does anyone know why this should occur?
>> I had exactly the same problem. Installing the latest packages
>> from http://www.vorbis.com/download_unix_1.0.1.psp solved it
>> for me.
>> Seems like KDE 3.3 requires the 1.0.1 packages. I had the 1.0
>> packages installed, when this error occured.
>Add -logg after -lvorbis in the Makefiles will take care of this.
>At least it did for me.  Rex Dieter posted this patch on
>kde-linux when I asked about it there.  I applied it and it
>worked fine the first time I compiled, but after updating from
>CVS I had the problem occur again so I editted the offending
>Makefiles by hand.

Thanks, but...

Makefiles?  Plural?  In other words, its just not the 
konstruct/kde/kdemultimedia/Makefile.  Please elaborate.

Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
99.24% setiathome rank, not too shabby for a WV hillbilly
Yahoo.com attorneys please note, additions to this message
by Gene Heskett are:
Copyright 2004 by Maurice Eugene Heskett, all rights reserved.
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list