Kmail won't accept GPG passphrase

Chris Jensen chris-kde at
Tue Apr 15 04:45:58 BST 2003

> if GPG_AGENT_INFO is wrong then the same problem will occur this happens if
> you have not added
> eval "$(gpg-agent --daemon)"

No, that doesn't  seem to be the problem. At the moment I just want to use 
plain old GPG without the S/MIME support.
I tried creating a new user account from scratch and it can use GPG +kmail 
fine, that was without the gpg-agent running.

I've tried to locate the difference in the config for kmail, but I haven't 
been able to spot it. Can anyone suggest how I might be able to clean up  my 
config short of deleting it? I've got many user identities setup and it would 
be a real pain to have to recreate them all.

Chris Jensen

Public Key:

Wait: Did you know that there's a direct correlation between the decline of
Spirograph and the rise in gang activity?  Think about it.
- Dr Spirograph (The Simpsons)

This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list