D13876: Display more readable tooltip text
Harald Sitter
noreply at phabricator.kde.org
Thu Jul 26 12:46:54 BST 2018
sitter added a comment.
Getting there :)
INLINE COMMENTS
> widgetEvents.cpp:190
> + if (m_focus == m_rootSegment && url != KIO::upUrl(url)) {
> + string += i18n("\nClick to go up to parent directory");
> + }
You could probably move the `\n` out of the i18n call, and prepend it always. It doesn't need localization and it being not mid-string seems like something that can easily get lost when translating.
> summaryWidget.cpp:148
> Folder *tree = new Folder(disk.mount.toUtf8());
> - tree->append(free, disk.free);
> - tree->append(used, disk.used);
> + tree->append("free", disk.free);
> + tree->append("used", disk.used);
Doesn't this undo some of the i18n in the original code?
REVISION DETAIL
https://phabricator.kde.org/D13876
To: andrewc, sandsmark, sitter
Cc: kde-utils-devel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kde-utils-devel/attachments/20180726/72983c21/attachment.html>
More information about the Kde-utils-devel
mailing list