[kde-solaris] [kde-discuss] KDE 4.1.4 IPS packages for OSOL 2008.11

Michael Schuster Michael.Schuster at Sun.COM
Fri Feb 6 18:08:24 CET 2009

On 02/06/09 08:55, Jan Hnatek wrote:
> Well, I updated to 106 from /dev yesterday,
> just before pulling KDE. I was running on 105
> for the last month.
> Also, I had a couple of KDE packages already
> in place from my attempts to build it (I think
> FOSSqt and further up the dependency tree were pulled).
> And I should probably add that I managed to break it nicely,
> roughly like this:
> - upgrade to 106
>   reboot to opensolaris-3 (new zfs filesystem created by beadm)
>   I used this for a day with no problem
> - installed KDE
> - ran KDE for a while
> - tried to show a colleague one youtube video with KDE 4.2 demo
>   tried fullscreen (slightly expecting it to break)
>   which got me to a complete freeze
> - when I rebooted, $HOME was not accessible...

I've seen similar things happen when I do sth like:

beadm mount <other BE> <mountpoint>
.. do something on <mountpoint>
reboot (without beadm umount!) into <other BE>

then the <other BE> doesn't have /opt mounted.

what I do to resolve is return to the initial BE, mount & umount the other 
BE, reboot.

Michael Schuster 	http://blogs.sun.com/recursion
Recursion, n.: see 'Recursion'

More information about the kde-solaris mailing list