[kde-solaris] [kde-discuss] KDE 4.1.4 IPS packages for OSOL 2008.11

Jan Hnatek Jan.Hnatek at Sun.COM
Fri Feb 6 17:55:57 CET 2009

Well, I updated to 106 from /dev yesterday,
just before pulling KDE. I was running on 105
for the last month.
Also, I had a couple of KDE packages already
in place from my attempts to build it (I think
FOSSqt and further up the dependency tree were pulled).

And I should probably add that I managed to break it nicely,
roughly like this:
- upgrade to 106
   reboot to opensolaris-3 (new zfs filesystem created by beadm)
   I used this for a day with no problem
- installed KDE
- ran KDE for a while
- tried to show a colleague one youtube video with KDE 4.2 demo
   tried fullscreen (slightly expecting it to break)
   which got me to a complete freeze
- when I rebooted, $HOME was not accessible...
so I got some recovery work to do. I'm using opensolaris-2 BE
now, which has 105.
It seems that KDE is still available from gdm,
but I can't risk trashing my work system. I'd like to know
what happened to zfs first. Any hints would be welcome.

Have a nice day

Michael Schuster wrote:
> On 02/06/09 08:32, Jan Hnatek wrote:
>> Hi Adriaan,
>> thanks for this and sorry for stressing your line.
>> I managed to install, login and run it for a while.
>> I'll give it some more time over the weekend hopefully.
> what build are you running this on?
> I'm using 101b (2008.11, that is)
> Michael

Jan Hnatek
jan.hnatek at sun.com

More information about the kde-solaris mailing list