[kde-solaris] Fast malloc() under Solaris??

Stefan Teleman steleman at nyc.rr.com
Mon Dec 15 16:17:07 CET 2003

I tried fastmalloc on SunOS a while ago and it was neither fast, nor 
did it really malloc. :-) It didn't work.



On Monday 15 December 2003 08:42, Jan Van Belle wrote:
> Hello all,
> 	When compiling the KDE-3.1.4 for my Linux station at home (Linux
> From Scratch), I have the option to compile the KdeLibs package
> with "fast malloc" support.
> 	When I compile the same package on my Solaris-5.8 system (sparc,
> ultra5), it gives the warning:
> checking for termio.h... yes
> checking for revoke(tty) in unistd.h... no
> configure: WARNING: Fast malloc is not tested on this platform. The
> build may fail or the executables may crash.
> checking whether to enable fast malloc... no
> checking whether g++ supports -finline-limit=100000... yes
> checking X11/extensions/Xrender.h usability... no
> I recently installed the 'dmalloc' package locally. Is this an
> improvement? Has anyone tried to compile this "fast malloc" under
> Solaris yet ??
> Kind regards,
> Jan
> ___________________________________________________
> This message is from the kde-solaris mailing list.
> Account management: 
> https://mail.kde.org/mailman/listinfo/kde-solaris. Archives:
> http://lists.kde.org/.
> More info: http://www.kde.org/faq.html.

Stefan Teleman          'Nobody Expects the Spanish Inquisition'
steleman at nyc.rr.com                          -Monty Python

More information about the kde-solaris mailing list