[kde-linux] kppp

falkengeist at surfbest.net falkengeist at surfbest.net
Sat Jan 9 16:51:21 UTC 2010

---- Original Message ----
From: jimtrish at att.net
To: kde-linux at kde.org
Subject: Re: [kde-linux] kppp

I'm just going to recap this problem rather than resend snips of all
the e-mails that have been sent/received.

I'm currently using Xandros Linux, it's KDE/Deb for those of you
not familiar with it.  The distribution is going to be abandoned. 
I've been testing some replacement possibilities and have encountered
problems using dial-up with every one.  Xandros worked perfectly with
all 3 of my 3Com Courier serial modems.  It also worked well with
many Winmodems which I installed only for serial modem backup.

When I use kppp in the current distributions that I'm testing the
modem query works fine and the log shows ATZ, OK, ATM0L0, but then
stops with CTS, RTS, MR, and DTN up on the modem display.  When I use
Xandros the log shows ATV1, OK, ATL2, OK, ATDT,myphonenumber.  It
connects problem free.

While experimenting, I used one of my main systems as opposed to my
test system.  This uses a 3Com Couirer modem that was manufactured
after the company was taken over by US Robotics.  This worked with
kppp!  I could not tell from the modem documentation what was
different.  The modems look identical.  I also swapped them among the
systems to be sure there wasn't a system related problem.  The
problem followed the earlier modem.

Here's the current dilemma.  All the modems work with Xandros.  It's
been my understanding that serial modems are a piece of cake for
Linux software.  Mine do not work with the current kppp.  I don't
know enough about modems to resolve this myself.  Is this problem
worthy of a bug report, or does someone have an answer?


More information about the kde-linux mailing list