[kde-linux] Printer losing whitespace (solved)

Sylviane et Perry White spwhite at freesurf.ch
Wed Oct 3 16:43:09 UTC 2007

On Wednesday 03 October 2007 15:37, Sylviane et Perry White wrote:
> Hi,
> Trying to install HP-Photosmart C4200 series printer on Suse 9.3.
> I copied into Yast the ppd file "HP-PhotoSmart_C4200-hpijs.ppd".
> Now the printer does not display linefeeds, all the paragraphs are lumped
> together.
> I am not sure it is a version problem of the ppd file because:
> http://sourceforge.net/project/shownotes.php?group_id=149981&release_id=518
>051 issued a patch for HPLIP 2.7.6 (Fixing an issue regarding loosing white
> space on some inkjet printers) but the ppd file in HPLIP 2.7.9 is the same.
> B.T.W. I didn't install HPLIP (problematic on Suse 9.3) but only tried to
> use Yast.
> Thanks for any pointers or advice
> Perry

Solved, but how ?
tried to remove and reinstall printers, use different ppd files...
tried to install HPLIP (with PyQt and sip) printing stopped altogether :-(
tried to restart cupsd
reinstalled with the printing manager
and it worked ???

Thanks anyway
BOFH excuse #104: backup tape overwritten with copy of system manager's 
favourite CD

More information about the kde-linux mailing list