[kde-linux] KDE No longer lets me log in

Mark Burdick meburdick at yahoo.com
Thu Oct 27 23:02:09 UTC 2005

I have had this problem in the past, and the only was I ever able to
solve it was to rebuild the machine.

Current system is SuSE10, KDE3.4

I logged in today (standard user) and all was well. Worked on the
system for a number of hours. Shut down, took laptop home with me.

Booted up and got the welcome screen. Tried logging in as my standard
user and root, got the same results from both: screen flashses quick to
black like it's going to start loading the environment, then dumps me
back to the welcome screen.

No useful looking errors in the logs (only whining about a font
missing, which it always does). Can anyone at least point me in a
direction to try something?

I've deleted all of the DCOP items from /tmp and my home directory,
dumped the entire .kde directory out of root's directory, tried getting
rid of the orbit and mcop files, nothing has helped.

Yahoo! FareChase: Search multiple travel sites in one click.

More information about the kde-linux mailing list