[kde-linux] Netscape plugins not working in konqueror 3.3.2

Anne Wilson cannewilson at tiscali.co.uk
Fri Jul 22 18:35:12 UTC 2005

Hash: SHA1

On Friday 22 Jul 2005 18:52, Pollywog wrote:
> Have you tried setting your Konqueror config to use mplayer as a helper app
> rather than kmplayer?  I recall having some problems with kmplayer, so I
> removed it.
How do you set as a helper?  Or is that what you are doing on the first tab?

> I am going to try kmplayer-plugin although I don't seem to have problems
> getting Konqueror to play most media.  I think there is a newer version of
> the unofficial kmplayer-plugin package for Xandros:
Inconsistency is part of the problem.  One person found it worked after 
installing kmplayer.  Another reported that all was well until he installed 
kmplayer, then it broke.

> Have you run updatedb (as root of course) recently?
I don't think it's long since, but time does pass, so I set it off again.  
Total freeze!  Again!  This is driving me crazy.  I've run updatedb again, 
though, and slocate is now finding mplayer.

This is not worth the time that it's taking, but I hate letting go of an 
unsolved puzzle.

Version: GnuPG v1.4.0 (GNU/Linux)


More information about the kde-linux mailing list